All Brushes are Erasing??

I’m new to Krita and can’t seem to figure out why all of my brushes are only erasing, not drawing. I have attempted to reset Krita configurations, but this hasn’t helped the problem. Any idea what I may have done or how I can reverse this?

Hi

You might have pressed ‘e’ key and then, activated erase mode for brushes…

Press ‘e’ key again to deactivate it

Grum999

Does this still happen after you restart krita?

When you say, "… all of my brushes … ", have you actually tried every brush preset in the brush presets docker?

If you manually reset the configurations by renaming or deleting the ‘kritarc’ file, you have to restart krita for that to take effect.

If the suggestion by @Grum999 is not the problem, can you select the Basic-1 brush preset, use it and then take a full screen screenshot (.png) and upload it here?


Hello, is this what you meant? Sorry, I wasn’t sure if by ‘use it’ you meant to draw with the brush as you know that, at the moment, I can’t. I do understand that to press E turns the eraser on and off. Tried with no avail!

You have white as the selected colour and a white backround layer. Could that have any bearing on what you see happening (or not happening)?

Oh gosh you are so right. Thank you for your help! :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.