blob at start of stroke, Wacom Cintiq and Art pen

Type of device (graphics tablet/display tablet/2-in-1 laptop/Android tablet):Display tablet
Brand and version of the device: Wacom Cintiq 24 HD touch
System (Windows/Linux/Mac/Android, + version): Windows 10, Krita 4.3.0

Description of the issue (you can include screenshots):
Each stroke has a blob at the beginning (strokes drawn top-to-bottom):


I’m not sure when this appeared, but am pretty sure there was a time it did not happen. I’ve tested with Windows Ink and WinTab, with older Wacom drivers (6.3.29-6), and an older version of Krita (4.0.0)

Mypaint exhibits this same issue, so it’s not a Krita-only problem. I tried Rebelle 3 and couldn’t reproduce the issue there, so I’d lean towards it not being solely a Wacom problem. It might have something to do with the Art Pen - I’ve tried with two pens, with no change, but don’t have a different model of pen to test with.

Is anyone else getting this?

Do you have windows pen flicks enabled?

not AFAIK. Windows 10 no longer seems to provide a setting for that. I do have “use windows ink” disabled under the Wacom control panel.

The Wacom setup/config utility has (as far as I remember) the abilty to set up different ‘profiles’ for different applications and the Wacom driver can detect which application is in use and use the appropriate profile.

If a profile hasn’t been set up for a specific application then it uses some kind of default profile.
I think you can see the different profile icons along the top of the setup/confog window.

It can help with some problems if you set up a specific application profile for krita. There’s an icon to do it somewhere. This is based on my imperfect memory.
You don’t need to do anything special with the resulting new profile, just the fact of having one has previously fixed tablet problems.

I suggest that you have a look at that possibility because it may help and if it doesn’t help then it can’t do much harm

1 Like

Thanks for the suggestion. I don’t, unfortunately, see a difference with the result.

If there was a time when this problem was introduced, it may be that a Windows 10 update has affected the Wacom drivers. This does happen.

The next thing to try would be to disconnect the Cintiq, uninstall the Wacom drivers, restart Windows, reinstall the original Wacom drivers as supplied, restart Windows, connect the Cintiq and see if it’s fixed.

There’s a possibility that you won’t be able to uninstall the Wacom drivers (they seem to have special ‘protected’ status, or mine did a year ago).
If so, try reinstalling the original anyway and restarting.

If that doesn’t work, see if Wacom have an updated driver available for your Cintiq and try installing that (ideally after uninstalling the old/existing one with Windows restarts inbetween).

It would make sense that this was an issue introduced by a Windows update. I’ve “solved” the problem (and many others!) by installing Linux Mint… I’ll see if I can scrounge up the time to test different driver versions on Windows, I did try the most recent Wacom drivers and a couple from 2018 already.