Icon Resizing?


The icons inside of my toolbox docker are huge, I don’t know how to return the to their original size. Please help!

Go to Settings -> Configure Krita -> General -> Window and disable the “Enable HDPI support checkbox”. If you can’t see the save button at the bottom, press Alt + o. Then restart Krita.

Right clic on the tools toolbar and you can choose the icons size.