Krita Too Zoomed In

I recently reinstalled Krita after resetting my computer because of hardware issues. However, for some reason Krita is super zoomed in; all the toolbars, icons, and text are massive and I can’t see the drawing. How do I fix this?

Edit: I’ve also tried downloading the version I was previously using, Krita 4.3.0 Beta 2 with the same result

1 Like

I can think of 2 things:

  1. From here: Krita FAQ — Krita Manual 4.4.0 documentation
    (You can go to Configure Krita… ‣ General ‣ Window and make sure that Enable HiDPI checkbox is unchecked to disable scaling for Krita and get a smaller UI).

Or
2) It could be from your computer’s screen resolution. You can do a search about that if you’re not sure how to change it if necessary.

1 Like

I tried the first method and it did help but it still looked strange.

However, as I was sending my reply, my computer told me to restart it so it could update. Afterwards, Krita looked like it did before. I think it was more of a computer issue than a problem with Krita. Still, thank you.

1 Like

Common issue is System UI scaling going nuts. Especially on Windows where you can have different scaling for different screens. My Steam’s UI is totally buggy because of that too.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.