problem with access to docs.krita.org

hi. when I want to open the site
docs.krita

it shows me an error : PR_END_OF_FILE_ERROR

it says inform the website owner

Thanks for reporting this. And also sorry that you were tagged as spam by the bot.

I will check the website. For now, it seems up again.

It’s ok
actually I don’t know how to solve this problem. when I open docs.krita by the F1 command within the app the browser give me an error but when I remove the “https://” and refresh it opens.
are there any restriction to access to this website? because i’m fromI Iran and some companies ban their website for Iran’s IP

We do not discriminate anyone from any region. We host our website (manual and main website not this forum) on KDE servers.

Can you show the screenshot of the error when you press F1 key? We can ask KDE sysadmins if there is some issue with the mirror.

Are you using some kind of proxy or anything?

sure. I tried to search about Auto frame mode and here is the error
and as soon as I active my VPN the problem get solved

When I press F1 it goes to the main URL how did you get the search query. Is https://docs.krita.org accessible?

Here is the same URL on my system

when I press f1 it shows the same error / when I remove “https://” it bring the website without problem / when I use search box it shows me the same error

I don’t think we have banned IP or any traffic from Iran. Maybe there is a block for secure https connection in your region or office or ISP? In any case I will forward this question to our Sysadmins.

Ok I got the solution. I set my DNS to a specific address which caused this problem .by removing the address things went back to normal. Thank you for your time