Testing Package Bug?

I tried to test the new texture modes package for windows and got this. I want to check it is a bug and not anything from my side before trying to report.



When I press ignore the same error appears. What can I do to fix this?

I am new to testing. This is what I did.

  1. I tried clicking krita or krita minimal from the zipped package and got this
  2. I extracted the package and tried to click krita or krita minimal again. They are the file type of “shortcut” and got errors.

I am using windows 10. I have the lastest stable release installed and not the prealpha 5 shown. Thank you.

If you try to test a test package of krita 5.x, i think it deal with the new resource system in your krita resource folder.
first, if you want to test krita 5, backup your resource folder.
after that, you can delete the folder and restart the package, it mhight work :wink:

It might be good, if you’re willing, to download a plain Krita Next build and check before removing the resource folder; if it has the same issue, you can zip the folder and share and I can see why it encounters this issue.

For further testing of the color smudge, removing the folder (after backing it up, of course!) should be enough for Krita to start normally without the issue.

I have downloaded a stable nightly build. This is the package I want to test krita-5.0.0-texture-blendmodes-dk1.zip — Яндекс.Диск

What would you recommend me to do now? I tried to click the “krita shortcut” from the extracted file but the same error happens.

Do I need to delete this?

App data > roaming > krita ← this one

@dweller I don’t use windows, but you have to delete the folder which contains the resources. It sounds like that could be it.
Don’t forget to make a backup in case you have valuable resources.

Referencing the Krita FAQ about the resource folder, yes. This is your resource folder.
A Deif_Lou said you may copy this folder and save in another location to backup it.


The image above is how happy I am! THANKS SO MUCH! I unzipped the rgba color smduge file and got it to run!! Everyone is so helpful :smiley:
So I have to delete the resource file again to run the new texture modes test package?

What always works for me is just deleting this resourcecache.sqlite file from the resource folder

image

1 Like

Thank you! I went and found it :smiley: