Windows update messed up my KRITA

Hello. Since I updated Windows, I cannot have pen sensitivity anymore. I have tried everything… I MEAN EVERYTHING!!!

  1. I disabled the surface pen in the window’s settings.
  2. I made sure that the “USE WINDOWS INK” feature in the WACOM MAPPING is clicked off.
  3. I went to Krita configuration and did everything people on YouTube suggested…
  4. I cannot disable the Flick feature in Win 10 control panel because the stupid tab is gone.

I am out of ideas. HELP!!!

Someone below, fixed the problem for photoshop. Can we do the same for Krita and how do we do it? Thanks. See what he said below:

Hello I have found suggest that you can keep windows ink disabled but you will have to create a PSUserConfig.txt file that has these lines in it:

Use WinTab

UseSystemStylus 0

Put the file into appdaa > roaming > adobe > your ps version > photoshop settings

For Kirta you can disable Windows ink in the Krita settings without to edit a config file or anything.

See bottom of next image.

It could be that you also need to update your Wacom driver to make everything work again since the updates windows version maybe just isn’t compatible with your current tablet driver anymore.

Either resetting the wacom driver settings (don’t save, reset and restore, that probably won’t work, so you will have to redo EVERY customization) might work, or reinstalling the wacom driver.

I have to reinstall the windows wacom driver and redo my customizations about once every two months…

I will try today to uninstall and reinstall my Wacom driver. Thank you.

Thanks. Halla. I will try that today.

I have reloaded the Wacom driver. Pen pressure is back. Thank you for your input. :blush:

I have reloaded the Wacom driver. Everything is back to normal. Thank you again for your help. :grin:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.