Krita interface seems to big! Can you help me?

Hi. Can you help me? Saw the video I´ve done on vimeo, more easy than writing in this case.

After you saw the video, I talked about the ´´one color´´, Im talking about the gradient of the pencil.

It looks like you’ve been altering the docker layout, which is perfectly fine but the end result isn’t looking good here.

Can you use the ‘Choose workspace’ icon/button at the top right (at the end of the Toolbar) to bring down a list of possible workspaces and click on the ‘Default’ workspace and see how it all looks? Then try the ‘Animation’ workspace and see how that looks.

You can post screenshots of the results.

Something you could try is to go to:
Settings -> Configure Krita -> General group -> Window tab and then turn off ‘Enable Hi-DPI support’ to see if that changes the appearance.

It seems like some panels, like the layer panel, has a minimum size. They can be larger but not smaller than that size. I think the animation panels are the same.

So you could keep all those panels on one side of the UI and the panels that can be smaller on the other side.

If I´m good of memory, even when I not altered anything in the docker, the icons was big. I coudnt find this ´´Choose workspace´´ button. If one of this photos, it was what you want to mean, I already tried. Waiting for your answer.


Yeah, Im thinking the same about this ´´has a minimum size.´´. And do you know what I can do about the pencil thing? To bring this gradient and not to be just this heavy and linear color?

There are three things I see that could be the issue:

1: You’re using a solid brush that is meant to fill areas with a solid colour
2: You don’t use a pressure sensitive device to draw
3: It could be a fault with the driver of your device

1 Like

Here it is:

If you show a screenshot of the standard Default or Animation workspace, that will give a good idea if your screen scaling is ok, or not.
Oh yes, it’s under Window as well but I never use that one.

Did you try the Hi-DPI setting?
What is the size of your screen?

1 Like

Reading you comment, I think its the number 3. Thank you. I´ll try to find on youtube how to connect my wacom with Krita. To change this hard collor.