Krita size problem

Hi, I’m having another issue Krita is zoomed in and i can’t get it to unzoom. I’m NOT talking about the picture or the drawing space i’m talking about krita in general is to large.

What i’ve already tried and has not worked is:

  • On the menu, select Settings ‣ Configure Krita…
  • On General page, switch to Window tab.
  • Uncheck Enable Hi-DPI support (or check if you wish to enable it)
  • Press OK, if the settings screen is too big, Alt + O will trigger the OK button too.
  • Restart Krita

All of that is only zooming the picture in and out not the actual thing itself. (krita as a whole) I added a picture of the problem. Notice the icons and everything is enhanced.

You are experiencing the same problem as well?! I was about to continue my animation video for Youtube, but this size problem is really throwing me off. It is honestly starting to frustrate me.

Yes and it took me a while but i fixed it (Reddit helped) . In settings under configure krita and then general and next windows. try un checking your Enable HI-DPI support. That should solve your problem.

I added a picture to if that didn’t make much sense i know for me its easier to see it. Note: to mods or anyone else who sees this please leave it up or just close it because it might help others fix it as the solution was quite hidden.

1 Like

Considering you are on windows and your icons in the win tool bar are also decently big, after changing the hi-dpi support check if you don’t have scaling set to something other than 100% in windows as well in case the hidpi setting doesn’t do all the magic.

1 Like

Tbh I’m confused, your first post said you tried to do

And it didn’t work, but then in your solution post you said

  • isn’t that the same thing? :confused:

The press Alt+0 didnt work.
Im not a 100% sure what happened as i did this a couple times and it didnt work then went back to not working. And then i got it to stick, this seemed to be the issue in the end but also could be the fact it was also a problem how i had my monitors set up. I think it was a combination of problems.

I don’t entirely remember what i did or in what order there for im not 100% sure but eventually it went back to normal. At one point i also reinstalled and repeated.

All i can say is that reply i sent was after if you see the time stamps. So it was the issue or seemed it but again its sorta all out of order and it might have just glitched. So originally the post was accurate.