Pen Pressure sensitivity not working

Hello, I just re installed krita recently on my windows 10 and for some reason the pen pressure sensitivity is not working. I have “use pen pressure” active on my current actions list and it still reads that I’m putting full pressure on the screen when I’m lightly passing my pen over it. Can anyone help?

Hey there! Can you show your Wacom Driver settings and your Krita Tablet configuration? Maybe it’s in there. Which tablet do you have exactly?

I use a windows 10 touch screen laptop. I’ve been using krita on it for a year with no problem but deleted the app by accident recently and re downloaded it today but the sensitivity is messed up

Here is a picture of my tablet settings

1 Like

Ok, some ideas. Take no offense, as I don’t mean to offend you, just the standard questions that I ask myself in these cases. :slight_smile:

  • Have you tried to restart your computer?
  • Do you have current drivers for your Wacom?
  • is Windows ink in your Wacom Drivers on or off?
  • What exact Laptop do you have? We would need to know these things to be able to judge what could cause a problem
  • does pen pressure work with your Wacom right now in another software?

You can by the way make a windows screenshot by pressing Shift+Win+S, then select the are you want to screenshot and paste in the text editor here with Ctrl+V :slight_smile:

Edit: oh, and also try change your Krita settings from WinTab to Windows 8+ Pointer and restart Krita. Does that work?

5 Likes

My device is a hp pavilion x360 convertible windows 10. I did try restarting it twice and it is currently updated completely up to date. I do not have a Wacom device at all.

2 Likes

Ok. Try the Windows 8+ Pointer setting. Does it change anything?

4 Likes

Yes I just tried that step and now it is working correctly. Thank you so much! I can finally draw again! Have a blessed night or day, whichever it is currently for you. You rock!:heart::v:

4 Likes

You’re very welcome. Have fun and rock on! \m/

Thank you so so so much- I’ve been dealing with the same issue for over a month and could not for the life of me figure out how to fix it- I can FINALLY use Krita again and I couldn’t be happier

1 Like

Very glad I could help! :slight_smile:

Hello, I just purchased a HP Pavillion x360 convertible as well.
I’m having the same trouble with getting this to work, and have fallowed the following, hoping that would resolve the issue.
The only logical difference I can think of, is that I bought a stylus that does not need hook-ups. It’s just a “take it out of the box, and go”

Whether anyone is having the same issue - I figured I would share. If anyone can verify that this is the only issue, and that I should try a stylus that requires connection. Please feel free to reply.

Thank you

@tiar may want to split this one out.

Hello and welcome to the forum :slight_smile:

Which version (number) of krita are you using?

Which stylus is this? The make and model name/number would be useful to know.
It’s unlikely that the stylus doesn’t need “hook-ups”. Everything has to be connected to the computer in some way and it may be bluetooth with this one, so that’s an area that needs to be looked at.

Does the stylus work with krita at all, to draw on the canvas?

Have you looked into the Devices or the Bluetooth sections of the Windows settings to see if the stylus is listed as being there?

If you go to Settings → Configure Krita → Tablet Settings → Open Tablet Tester then draw on the grid area, does it draw and what colour does it draw in?
Do you get a list of coordinates and P=xy.z% pressure values in the area to the right of the grid?
Can you post a screenshot of this or copy-paste that coordinate listing?

Hi, thank you for your response.

The version of Krita that I’m currently running is 4.4.2

There is no power source. Checked Bluetooth settings anyways, but no cigar. It literally is just a stick and no way to connect. It does draw, I just don’t have any pressure at all.

The tablet tester grid draws in red and I get a list of coordinates.

Example:
Mouse press X=117 Y=50 B=2
Mouse move X=105 Y=160 B=1
Mouse release

Here’s a link to the stylus:
https://www.amazon.com/gp/product/B083GL6H7M/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

If there is no way to connect the stylus to the computer, it’s most likely a passive touch screen stylus and doesn’t support pressure. And looking at the photo in the amazon link, yes, it’s that: that pen doesn’t support pressure or tilt.

Do you or anyone know of what pens would work?

I’m unsure what programs people are running but I’ve came across many support pressure and tilt pends that still don’t work. But some that have HP Pavilion x360, end up working but I don’t know what pen they use.

Just finding a pen that would work would be extreme. I didn’t spend much on this pen so I’m ok with just replacing it. ;-;

@InkBlotz or @Slithering_Slytherin may be able to tell you what they use, especially since they have theirs working now.
You could also contact HP support to ask them for a recommened list or at least some clue about a compatible stylus that has pressure sensitivity.

YouTube reviews may have some useful information too.

I’m wondering if something like this will work? I’m sorry for all the posts but I’m at
a loss.
https://www.bestbuy.com/site/reviews/wacom-bamboo-ink-plus-stylus-black/6353916?variant=A

I purchased this and hopefully something with Bluetooth will work as Halla had mentioned.

Thank you all as I’m new and was unable to send a reply.

I will confirm whether this has worked. I should receive the stylus here in the nex few days.

Using the search tool (the magnifying glass icon at the top right) and searching for ‘Bamboo Ink’ shows some people use the Bamboo Ink and get it to work.
It would be a good idea to contact HP support to ask then to confirm this for your particular machine.

thanks a lot bro