radial menu causing weird kind of input delay

holding to open the radial menu is really causing problems for me, it feels like I have to move the pen immediately when I touch it to the tablet it sticks in place and makes a straight line. If anyone have any advice or could tell me how to turn it off or remap that control it would be greatly appreciated. (sorry if someone already asked I couldn’t find it) also i asked a while ago but I didn’t get around to replying in time, can confirm i am now using the latest windows version from steam and still having the problem.

What is it that you’re ‘holding’ and what is the ‘radial menu’?

Can you post a screenshot that illustrates the problem?

Which ‘control’ do you want to turn off or remap?

Solved in Sketch Tablet - Minimum Stroke Length - #9 by tiar

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.